SES@M Assistance Informatique
SES@M Assistance Informatique

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

PLus d'acces à la partition !

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 PLus d'acces à la partition ! le Mer 9 Sep 2009 - 23:50

J'explique mon problème. J'installe seven tranquillement, tout marche impecc sauf qu'il ne me reconnait plus une de mes partitions, j'ai l'icone de mon disque mais c tout.... je ne peux y accéder...par contre quand je repasse sous vista (j'ai un dual boot) le disque est recoonu comme d'hab et bien sur je peux y travailler. De plus d'autres partitions de ce même disque marchent sur seven c juste une qui plante... QQ a t'il déjà eu ce probleme ? autre chose de bizarre sur vista ma partition s'appelle 'save'...et sur seven elle est renommée en 'disque local'.
Sur seven j'ai changé la lettre de ma partition mais rien ne marche quand meme... par contre quand je reviens sur vista...elle retrouve son ancien nom (save) et son ancienne lettre... je comprends plus rien......

A l'aide lol

Merci

Voir le profil de l'utilisateur

2 Re: PLus d'acces à la partition ! le Jeu 10 Sep 2009 - 1:36

Xavier

avatar
Administrateur
Salut Chris,

Seven m'a fait des trucs bizarres mais le coup de ne pas reconnaître une partition, ça j'ai pas vu Shocked

Sans doute le formatage de la partition qui ne lui plaît pas. il faudrait essayer de déplacer temporairement les données de cette partition et sous Seven, effacer cette partition et la recréer.

Si tu veux savoir les misères que m'a fait Seven, avec le multiboot, voici la copie d'un post sur PC Astuces :






Bonjour à tous,

Je viens d'être confronté à un nouveau mystère !

J'ai 2 OS sur le même disque dur, chacun sur une partition principale.

Évidemment, l'ai procédé à une installation indépendante en prenant bien soin d'activer la partition principale sur laquelle j'installe le nouvel OS.

Avec XP et Vista, je basculais de l'un a l'autre en activant la partition de l'OS concerné . En clair :

- j'active la partition de XP sous Vista pour rebooter sous XP (que ce soit "manuellement" via le Gestionnaire de disques ou "automatisé" via MBRWizard)

- l'active la partition de Vista sous XP pour rebooter sous Vista (que ce soit "manuellement" via le Gestionnaire de disques ou "automatisé" via MBRWizard)

----------------------------------------------------------------------------------------------------

Je viens de remplacer XP par Seven (alias Windows 7)

J'ai donc toujours 2 partitions principales, l'une avec Vista, l'autre avec Seven.

Après avoir formaté la partition principale d'XP et vérifié qu'elle était bien active, j'ai installé Windows 7.

Désirant retourné sous Vista, je vais dans le Gestionnaire de disque, j'active la seconde partition principale où se trouve Vista et je reboote

Et là...retour direct sous...Windows 7

Je me dis que j'ai fait une mauvaise manip, je retourne dans le Gestionnaire de disque

Surprise, le Gestionnaire de disque m'indique bien que la partition de Vista est active...

Mais le système a redémarré sous Windows 7 sans tenir aucun compte de la partition désignée comme active

J'y perds mon latin

Une capture d'écran à l'appui pour les sceptiques :








_________________
SES@M Assistance Informatique - N° SIREN/SIRET : 514672021/00011
Voir le profil de l'utilisateur http://finael.eala.free.fr/

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum